Kein Ton aus Radio

Mehr
25 Jul 2022 20:56 #6601 von Provence
Provence antwortete auf Kein Ton aus Radio
Bonjour Sandra und Roger,
so langsam nervt das 'Radio'. Richtig, jetzt habt ihr das durch ein Neues ersetzt? Und trotzdem kommt nichts an den Lautsprechern an, das heißt kein Ton aus den Boxen.
Was würde ich jetzt machen... Schaue mir die Lautsprecherausgänge am VERSTÄRKER/RADIO an, entsprechenden Stecker Verbinder.. Dazu, normalerweise 2poliges Kabel, evtl. auf Plus/Minus-Leitung achten und direkt /provisorisch zu den Boxen legen, Diese vorher von bisheriger Leitung trennen und dann leitungsgerecht anschließen. Verbindung geht erstmal auch prov. Ist da nur Schwachstrom, also rel. Sicher. Boxen können einiges ab. Dann Radio mit entsprechendem Medium abspielen...zu Testzwecken würde ich Source CD Musik, wählen, und abspielen, wenn dann die Power kommt geht's weiter...? Andere Hindernisse?




A bientot

Schöne Tage mit dem Kabe
Dagmar et George

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Jul 2022 11:13 #6606 von celsite15
celsite15 antwortete auf Kein Ton aus Radio
Hallo Sandra und Roger,

Nach dem was Ihr nun schon alles probiert habt bis hin zum kompletten Austaus des Gerätes werden die Möglichkeiten immer weniger.

Das alte Gerät ist ok, da das Neue auch nicht funktioniert. Ergo für beide muss dieselbe Fehlerquelle ursächlich für den Tonausfall gelten ! ODER ?
Welche Gemeinsamkeiten gelten also für beide Geräte?

...die Verkabelung z.B; ist evtl.das Haupttonkabel Lose, vermutlich sind doch mehrere Kabel in einem Stecker verbaut
...die gesamte Elektrik hinten dran bis zum Hauptdisplay
...zeigt das Hauptdisplay evtl. einen Fehlercode , für defekte Sicherung, sonstige Störung

Ton voll aufdrehen und CD reinstecken, CD Ausgang wählen, wenn nix zu hören ist, muss doch irgendetwas mit der Verkabelung oder Sicherung passiert sein.

Vielleicht gibt's auch einen ganz banalen Grund für die Ursache und wir Alle haben viel zu kompliziert gedacht.

....so war das mal bei meiner Ölzentralheizung. 3 Jahre in Folge im Winter immer häufige Ausfälle pro Tag. Wirklich 1000de Euro für Maßnahmen ausgegeben und am Ende war irgendwann einmal ein falsches Bauteil eingebaut worden so dass die Steuerungen suboptimal funktionierte.
Kosten 30 Euro .
Wer dafür verantwortlich war. Ha, Ha, NIEMAND hat dem Heizungsmoteur das falsche Teil gegeben. KEINER war Zeuge. Der Blöde war .....ich.:sick:

Also das nur am Rande, ich hoffe Ihr kriegt das hin.

Viele Grüße

VG Jörg

Genieße Camping mit Kabe 560 GLE KS B8

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Jul 2022 11:30 #6607 von celsite15
celsite15 antwortete auf Kein Ton aus Radio
Hallo Sandra und Roger,

Jetzt habe ich in einem anderen Beitrag gelesen, dass ihr euren Kabe erst seit 4 Wochen habt.

Nun komme ich doch zu den ganz banalen Problemlösungen.

Sandra, hat Roger die Antennen richtig ausgefahren. Ich meine die Stäbe seitlich. Die kann man ausziehen,dann sind sie fast nen Meter lang.
Dazu muss er aufs Dach. Den Mast natürlich später ausfahren und drehen um Empfang zu haben.
Außerdem muss die Schaltung für die Antenne stimmen.

Jetzt bin ich gespannt!

VG Jörg

Genieße Camping mit Kabe 560 GLE KS B8

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Jul 2022 20:52 #6618 von Sasie
Sasie antwortete auf Kein Ton aus Radio
Guten Abend zusammen,

die Kabel hinten am Radio scheinen richtig zu sitzen und sind auch alle (außer Kamera) miteinander verbunden.

Sicherungen sind alle OK und keine Fehlermeldungen im Dometic-Display.

Antenne ist auf Empfang.
DVBT-TV geht auch.

Getestet habe ich zudem über Bluetooth (CD hat das Gerät nicht) mit Telefon.
Leider kein Ton!

Es könnte natürlich noch am Verstärker liegen.
Dieser ist aber sehr unzugänglich unter der Sitzbank verbaut.
Habe diese aber dennoch umgebaut und hoch geklappt, um an den Verstärker zu kommen.

Dieser leuchtet leicht blau wenn Strom anliegt. Mehr kann ich da nicht erkennen. Alle Kabel scheinen auch hier richtig angeschlossen zu sein.
Evtl. ist der Verstärker defekt.
Das kann ich aber nicht testen.

Da der WW ja neu ist werde ich die Fehlersuche nunmehr dem Fachmann überlassen.
Ich glaube, dass ist sinnvoller.

Danke an alle für die liebe Mithilfe.

Liebe Grüße und allzeit gute Fahrt

Sandra & Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
27 Jul 2022 21:12 #6619 von celsite15
celsite15 antwortete auf Kein Ton aus Radio
...Es wäre schön zu hören, was die Fachleute herausfinden.

Viel Erfolg.

VG Jörg

Genieße Camping mit Kabe 560 GLE KS B8

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Jul 2022 21:18 #6627 von Jirle
Jirle antwortete auf Kein Ton aus Radio
Wir hatten jetzt das Phänomen, dass nach einem WerkstattAufenthalt nur die vorderen, nicht aber die hinteren Lautsprecher gingen.
War dann aber nur ein Schalter wohl ähnlich der zwischen innen und aussen. Ist bei uns direkt unterhalb vom Radio im Regal.
Aber davor gab es Probleme mit dem Radio. Daher der Werkstattaufenthalt. Nun ist scheinbar wieder gut.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.