Brummschleife der Lautsprecher wenn Licht an

Mehr
13 Feb 2021 18:58 #3914 von Bruno
Moin in die Runde,
mein Katrinchen und ich hatten uns ja im letzten Frühjahr einen 630'er Imperial aus der Modelljahr 2019 gegönnt.
Sind im Großen und Ganzen zufrieden mit unserem "Karlchen". Nach einem Service im vergangenen November in Sulzemoos inclusive Softwareupdate funktioniert nun sogar SmartD. Das war ganz großes Kino und viele "Eigenheiten" unseres KABE sind seither behoben ... nun kann das Panel sogar deutsch. :P (Schaut einfach mal auf die Bilder.)

Ein Handicap ist aber leider geblieben. Vielleicht habt ihr ja eine Idee ...
Katrinchen und ich hören im Urlaub gerne Hörbücher auf CD und nutzen dafür das serienmäßig verbaute Radio. Alles prima - so lange wir kein Licht im Wagen anmachen. :dry:
Sowie wir über einen der Schieber auf dem Panel entweder die Deckenleuchten oder die indirekte Beleuchtung hochfahren, fangen die Lautsprecher an, ein nerviges Hintergrundbrummen zu erzeugen. - Licht aus = Brummen sofort wieder weg.

Soweit ich's im Internet verstanden hab, gibt's irgendwo eine Brummschleife, möglicherweise ausgelöst durch einen kritischen Masseausgleich.:huh:
Theoretisch hab ich's verstanden - aber was mach ich nu? ... Sorry, da hab ich damals in Physik wohl gerade nicht so ganz aufgepasst .:lol:

Bislang hab ich an der ganzen Elektroanlage noch nicht "rumgefummelt". Sie ist somit noch "original ab Werk".

Die Jungs in Sulzemoos, denen ich das als Garantiemangel aufdrücken wollte, haben bei KABE angefragt.
Dort kennt man das Problem - hat aber auf noch keine Lösung.:blink:

Hat jemand von euch das gleiche Problem und hat einen Ausweg gefunden?

Herzliche Grüße aus Magdeburg
Markus

Mein Haus, mein Boot, mein Urlaub ...
Wir haben einen 2019'er 630tdl Imperial am Haken - und es noch keinen Tag bereut
... auch wenn er bis heute immer wieder so seine "Geheimnisse" für uns auf Lager hat.

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Feb 2021 09:53 #3918 von torphy
Hallo,
zu dem Brummen hätte ich diesen Hinweis: Da es ja nur beim schalten bzw. dimmen des Lichtes auftritt mal nachfragen wie das Licht gedimmt wird mit Trafo oder über welche Schaltung. Vielleicht sollte diese getauscht werden denn Trafos können es verursachen. Eine andere Lösung könnte sein einen saugkreis vor die 12 Volt Einspeisung des Radios schalten. Das ist viel früher vor Autoradios eingebaut worden die aus Zerhackern gespeist wurden. Die Brummspannung könnte man auch mit einem Oszillographen nachweisen. Vielleicht kennst Du eine alten Rundfunk/ Fernsehmechaniker die sollten sowas noch können.
Viele Grüße
torphy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Feb 2021 10:22 - 14 Feb 2021 10:23 #3919 von Joheila
In der Facebook Gruppe gibt es zu diesem Thema einen Post von Carsten Grund 28.07.2019 - Mal in der Suchfunktion eingeben und dort nachlesen. Anscheinend gibt's da ne Lösung durch Umverlegung der Kabel des Verstärkers

Grüße Jochen

„KABE diem“
Geniese den Urlaub
Letzte Änderung: 14 Feb 2021 10:23 von Joheila.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Feb 2021 10:35 #3920 von DF4IJ
Zuerst sollte geklärt werden, ob nicht das Netzteil oder Batterielader überlastet ist. Tritt der Fehler auf bei reinem Batteriebetrieb? Wenn zuviel Strom gezogen wird, brummt jedes Netzteil, bevor es raucht.

Fehlermöglichkeiten sind weiter: Schlechte Kabelverbindungen, nicht ausreichende Abschirmung, zwei Masseverbindungen, die beide nicht ausreichend sind und dadurch eine Brummschleife entsteht. NF-Kabel und Versorgungsleitungen sollten sich nicht sehen oder parallel verlegt sein.

Ist das Bedienteil von Dometic auf der Rückseite abgeschirmt? Sind die In- und Ausgänge mit Entstörkernen verdrosselt.

Sind die Leuchtmittel defekt. Heute verwendet mal LED, also Halbleiter und keine Glühlampen (= rein ohmscher Widerstand).

Fröhliche Fehlersuche....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Feb 2021 10:54 #3921 von DF4IJ
Bei älteren Geräte, z.B. eure Stereoanlage sind es oft Masseverbindungen (sollten so kurz wie möglich sein und an einen Punkt geführt werden), oder alte, oder ausgelaufene oder zu klein und damit zu heiss gewordene Elkos sein. Das stand bei mir vor Jahren an, ca. 30 Dinger zu tauschen.

In meiner beruflichen Tätigkeit in den 90gern hatte ich mit einer Anlage zu tun, die sehr empfindlich auf Hochfrequenz (5W) und Gewitter war. Nach dem Umbau waren 3 kW kein Problem und Gewitter waren keine Gefahr mehr.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Feb 2021 22:14 #3925 von 630TDL
Hallo,
das Brummgeräusch ist bei unserem 630 auch vorhanden. Jedoch nur wenn die Beleuchtung über der Sitzbank aktiviert wird. Beim Betrieb der Deckenleuchte haben wir keine Geräusche.
Viele Grüße
Niels

Bitte Anmelden oder Registrieren um der Konversation beizutreten.